DedeCMS Error: (PHP 5.3 and above) Please set request_or -_DedeCMS_青云站长教程网
欢迎来到站长教程网!
  • 秒到短信接口 免费试用
  • 微信支付宝接口 秒结算
  • 中文网站排名|申请加入
  • 搜索引擎全站查询
  • 查询移动网站权重数据
  • 海外主机 台湾公司直销
  • DedeCMS

    当前位置:主页 > CMS教程 > DedeCMS >

    DedeCMS Error: (PHP 5.3 and above) Please set request_or -

    时间:2019-07-20|栏目:DedeCMS|点击:
  • DedeCMS Error: (PHP 5.3 and above) Please set request_or

    由于在PHP最新的版本中增加了一个配置项目“request_order”,默认值为“GP”,这个存在一定的安全风险。这里我们建议用户将配置更改为“CGP”

    可以在phpinfo中查看对应的php.ini配置目录,找到下面选项:

    request_order = "GP"  更改为 request_order = "CGP" 是改织梦文件夹include/common.inc.php里面34行那个request_order

    上一篇:DEDE5.7 去掉漏洞的直接的方法 - DeDecms

    栏    目:DedeCMS

    下一篇:dedecms漏洞防护 - DeDecms

    本文标题:DedeCMS Error: (PHP 5.3 and above) Please set request_or -

    本文地址:http://www.jh-floor.com/CMSjiaocheng/DedeCMS/7639.html

    广告投放 | 联系我们 | 版权申明

    重要申明:本站所有的文章、图片、评论等,均由网友发表或上传并维护或收集自网络,属个人行为,与本站立场无关。

    如果侵犯了您的权利,请与我们联系,我们将在24小时内进行处理、任何非本站因素导致的法律后果,本站均不负任何责任。

    联系QQ:888888 | 邮箱:888888#qq.com(#换成@)

    Copyright © 2002-2017 青云站长教程网 版权所有 琼ICP备xxxxxxxx号